Files Uploaded but Not Processed.

Forums: 
http://www.tapasproject.org/node/1680 (my collection). I was able to upload my XML file and its auxiliary image files and got an upload success message. However I also received a message stating: "There was an error processing your item: The server is currently unreachable or returned a fatal error. Please try again or contact us to report the issue." Within the viewer itself it said to wait a few minutes and try viewing again. I left the collection and waited roughly 10 minutes. When I returned the same error message appeared. I logged out and back in. The same error message appeared. The project owner (misbell) does not see the same error when she opens the record but the viewer says that it "Could not find a TAPAS generic view of this object. Please try in a few minutes." The files are all visible to her though.
ben_admin's picture

The database is returning a fatal error on your file because it is missing required format for valid TEI file (schema, namespace, teiHeader, text, body, etc.). Re-upload your file using standard format.

<?xml version="1.0" encoding="UTF-8"?>
<?xml-model href="http://www.tei-c.org/release/xml/tei/custom/schema/relaxng/tei_all.rng" type="application/xml" schematypens="http://relaxng.org/ns/structure/1.0"?>
<?xml-model href="http://www.tei-c.org/release/xml/tei/custom/schema/relaxng/tei_all.rng" type="application/xml"
	schematypens="http://purl.oclc.org/dsdl/schematron"?>
<TEI xmlns="http://www.tei-c.org/ns/1.0">
  <teiHeader>
      <fileDesc>
         <titleStmt>
            <title>Title</title>
         </titleStmt>
         <publicationStmt>
            <p>Publication Information</p>
         </publicationStmt>
         <sourceDesc>
            <p>Information about the source</p>
         </sourceDesc>
      </fileDesc>
  </teiHeader>
  <text>
      <body>
         <p>Some text here.</p>
      </body>
  </text>
</TEI>